[SOLVED] Filters don't apply the first time

Report a MTG Studio bug you have spotted or ask for help

Moderator: gaddlord

[SOLVED] Filters don't apply the first time

Postby OldGreen » Wed Feb 06, 2019 1:36 am

Every time I create a filter (to the pool) using the Filter Card Pool dialog (not the Advanced Filter dialog) it filters out all rows from the pool.
I can then click Customize... , make no changes on the Advanced Filter dialog, then click ok and the filter works correctly.

I've reproduced it %100 of the filters I've applied to the pool- by set and color (s).
OldGreen
Sorcerer
Sorcerer
 
Posts: 35
Joined: Tue May 17, 2011 11:08 pm

Re: Filters don't apply the first time

Postby gaddlord » Tue Feb 26, 2019 7:36 pm

Can you please try to use Clean button from "Top Filter" dialog to see if the problem will go away.
GET LATEST STABLE http://www.mtgstudio.com/download.aspx
Send feature requests and bugs to gaddlord@mtgstudio.com or vote online.
User avatar
gaddlord
MTG Studio Team
MTG Studio Team
 
Posts: 3004
Joined: Thu Dec 18, 2003 12:01 pm
Location: Europe


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron