[SOLVED] 2.3 Import Prices not working

Report a MTG Studio bug you have spotted or ask for help

Moderator: gaddlord

[SOLVED] 2.3 Import Prices not working

Postby Cheech0 » Fri Nov 04, 2011 12:00 pm

When I go to File>>Import>>Prices>>Either the 2 stores
None of my cards prices update on my collection, is there something I am doing wrong? There is no error message except for this:
Import finished successfully.
Imported: 69958
Failed: 50748
The other store just says 16xxx imported 0 failed.

Please help thanks,

Edit: I should mention I am on the 30 days trial version
Posts: 1
Joined: Fri Nov 04, 2011 11:50 am

Re: 2.3 Import Prices not working

Postby gaddlord » Wed Feb 27, 2019 2:49 pm

After Import Prices wizard is complete you would need to run File | Update Prices.
GET LATEST STABLE http://www.mtgstudio.com/download.aspx
Send feature requests and bugs to gaddlord@mtgstudio.com or vote online.
User avatar
MTG Studio Team
MTG Studio Team
Posts: 3003
Joined: Thu Dec 18, 2003 12:01 pm
Location: Europe

Return to Bugs

Who is online

Users browsing this forum: No registered users and 2 guests