1.6.2 Error loading deck

Report a MTG Studio bug you have spotted or ask for help

Moderator: gaddlord

1.6.2 Error loading deck

Postby seby20 » Thu Oct 09, 2008 5:01 pm

Hi, I've created a deck in studio format, and saved it.. Everything went fine. Now I've closed it but when I tried to reopen it I got that error
Severity: Error
Event: Open deck
Timestamp: 10-09-2008 17:57:53
Message: Error parsing C:\Users\Sebastien Rivest\Documents\My Decks\New Deck.deck. Message: An invalid character was found in text content.

Line: 6

tks
seby20
Apprentice
 
Posts: 4
Joined: Thu Oct 09, 2008 4:56 pm

Postby gaddlord » Thu Oct 09, 2008 7:58 pm

Please download the latest 1.6.2 version again and reinstall. There was a critical bug in the first 1.6.2 which now is fixed. Note that the version number will be the same (1.6.2) but the Build number in the About Box|Details will be higher.
Please send me the deck file to gaddlord@mtgstudio.com to double-check it.
GET LATEST STABLE http://www.mtgstudio.com/download.aspx
Send feature requests and bugs to gaddlord@mtgstudio.com or vote online.
User avatar
gaddlord
MTG Studio Team
MTG Studio Team
 
Posts: 2945
Joined: Thu Dec 18, 2003 12:01 pm
Location: Europe

Postby seby20 » Thu Oct 09, 2008 8:32 pm

gaddlord wrote:Please download the latest 1.6.2 version again and reinstall. There was a critical bug in the first 1.6.2 which now is fixed. Note that the version number will be the same (1.6.2) but the Build number in the About Box|Details will be higher.
Please send me the deck file to gaddlord@mtgstudio.com to double-check it.


Hi, I've redownloaded it, uninstall it first and then install the new downloaded file. The buil was 2182 and after the new installation it is still 2182. And I still have the same problem

tks

Seby
seby20
Apprentice
 
Posts: 4
Joined: Thu Oct 09, 2008 4:56 pm

Postby seby20 » Thu Oct 09, 2008 8:46 pm

seby20 wrote:
gaddlord wrote:Please download the latest 1.6.2 version again and reinstall. There was a critical bug in the first 1.6.2 which now is fixed. Note that the version number will be the same (1.6.2) but the Build number in the About Box|Details will be higher.
Please send me the deck file to gaddlord@mtgstudio.com to double-check it.


Hi, I've redownloaded it, uninstall it first and then install the new downloaded file. The buil was 2182 and after the new installation it is still 2182. And I still have the same problem

tks

Seby


I found out why.. On the line 6 there is a french characters for the creator that is me Sebastien Rivest... So you should correct that to accept french character... that is the problem..

?,?,?,?,?,?,?,?,?,? and in capslock too..

tks

seby
seby20
Apprentice
 
Posts: 4
Joined: Thu Oct 09, 2008 4:56 pm

Postby gaddlord » Fri Oct 10, 2008 12:22 am

Yes, this is a problem. Right now the deck can support only standard ASCII characters. No accent characters are allowed such as ' ` ^ ~ are allowed.
I will add to my TODO list convertions on the .deck file format to Unicode.
GET LATEST STABLE http://www.mtgstudio.com/download.aspx
Send feature requests and bugs to gaddlord@mtgstudio.com or vote online.
User avatar
gaddlord
MTG Studio Team
MTG Studio Team
 
Posts: 2945
Joined: Thu Dec 18, 2003 12:01 pm
Location: Europe


Return to Bugs (MTG Studio)

Who is online

Users browsing this forum: No registered users and 4 guests

cron