Vista Problems

Report a MTG Studio bug you have spotted or ask for help

Moderator: gaddlord

Postby gaddlord » Sat Sep 27, 2008 10:17 am

The problem was that starting MTG Studio required user rights elevation. I have uploaded a fixed version.
Just re-download the MTG Studio 1.6.1 installation. The new mtgstudio.exe version build is 1.6.1.2185.
GET LATEST STABLE http://www.mtgstudio.com/download.aspx
Send feature requests and bugs to gaddlord@mtgstudio.com or vote online.
User avatar
gaddlord
MTG Studio Team
MTG Studio Team
 
Posts: 2942
Joined: Thu Dec 18, 2003 12:01 pm
Location: Europe

Postby Gondulf » Sat Sep 27, 2008 10:59 am

Thanks for the ultra fast week-end support, as always ;)
Gondulf
Registered User
Registered User
 
Posts: 39
Joined: Tue Jul 15, 2008 10:43 am
Location: Grenoble, France

Postby gaddlord » Sat Sep 27, 2008 11:18 am

Thanks for the ultra fast week-end support, as always

You are welcome. ;)
Please let me know if the patch worked for you.
GET LATEST STABLE http://www.mtgstudio.com/download.aspx
Send feature requests and bugs to gaddlord@mtgstudio.com or vote online.
User avatar
gaddlord
MTG Studio Team
MTG Studio Team
 
Posts: 2942
Joined: Thu Dec 18, 2003 12:01 pm
Location: Europe

Postby Gondulf » Sat Sep 27, 2008 1:58 pm

Yep, it's fixed.
Gondulf
Registered User
Registered User
 
Posts: 39
Joined: Tue Jul 15, 2008 10:43 am
Location: Grenoble, France

Previous

Return to Bugs (MTG Studio)

Who is online

Users browsing this forum: Google [Bot] and 1 guest