Issue with filter and old editions ?

Report a MTG Studio bug you have spotted or ask for help

Moderator: gaddlord

Issue with filter and old editions ?

Postby CptDobey » Thu Nov 22, 2012 7:39 am


I just stumble on a funny bug, I think.

I've tried to filter card-pool (with F3 key) all "artifact creature" from Aliance. No cards were displayed (there are artifact creatures in Aliance). If I replace "Aliance" with a more recent set (7e ed. for instance) cards are displayed.

I did not check every set - so I'm unable to tell "ok, it is working from this set till RTR" - nor if the filter does actually work well with apparent working sets or is it just partially working (i.e. if cards are displayed I suppose all the cards are displayed). I also didn't try to filter collection, nor to filter the bottom screen (shift-F3).

I tried with Aliance, Revised, The Dark, Ice Age and no artifact creature is displayed. If I choose "artifact" instead, then I got all artifacts but artifact creatures. In short, I am unable to filter to just see artifact creatures from old sets.

If I filter from the column header, it does work well. So I have a workaround.

I'm using 3.5 portable.

Please, note that I'm not a member of MtG-Studio team.
User avatar
Registered User
Registered User
Posts: 245
Joined: Mon Apr 11, 2011 5:09 am

Return to Bugs (MTG Studio)

Who is online

Users browsing this forum: No registered users and 1 guest