Crash while adding cards in 2.7

Report a MTG Studio bug you have spotted or ask for help

Moderator: gaddlord

Crash while adding cards in 2.7

Postby Weevil » Mon Feb 20, 2012 8:55 pm

I received the following crash while adding cards from Card Pool to Collection in 2.7:

---------------------------
MTG Studio
---------------------------
17:49:55,589(+ 147) X [T14352] MTG Studio (version 2.7.0.1) encountered exeptional situation.



You can copy this error message by pressing Ctrl+C, and paste it in an email to support@mtgstudio.com.

Please also provide the steps to reproduce the problem you have encountered.



Exception: EInvalidPointer

Sender: dmDecker.tiMorph in [Vcl.ExtCtrls]

Address: $DB6F0D

Message: Invalid pointer operation

Help Context: 0

Thread: madExcept - HandleExceptionThread ($3810)


---------------------------
OK
---------------------------
Weevil
Wizard
Wizard
 
Posts: 57
Joined: Tue Dec 21, 2010 2:56 am
Location: Issaquah, WA

Re: Crash while adding cards in 2.7

Postby gaddlord » Tue Feb 21, 2012 4:57 am

Is it a constant behaviour or happened just once?
Do you happen to recall which card you were trying to add?
GET LATEST STABLE http://www.mtgstudio.com/download.aspx
Send feature requests and bugs to gaddlord@mtgstudio.com or vote online.
User avatar
gaddlord
MTG Studio Team
MTG Studio Team
 
Posts: 2948
Joined: Thu Dec 18, 2003 12:01 pm
Location: Europe

Re: Crash while adding cards in 2.7

Postby Weevil » Tue Feb 21, 2012 4:51 pm

Just the once - unfortunately, I don't remember what card it was.

I've had it crash a couple of other times with 2.7 but don't remember the specifics. I know one was while launching the application.

I will certainly try to keep better notes and details the next time I encounter a crash.
Weevil
Wizard
Wizard
 
Posts: 57
Joined: Tue Dec 21, 2010 2:56 am
Location: Issaquah, WA


Return to Bugs (MTG Studio)

Who is online

Users browsing this forum: Bing [Bot] and 2 guests