1.8.3 B7 - Card art does not show up for a number of cards

Report a MTG Studio bug you have spotted or ask for help

Moderator: gaddlord

1.8.3 B7 - Card art does not show up for a number of cards

Postby Weevil » Sun Mar 06, 2011 2:02 am

Not specific to a single set. Some examples are:

Loxodon Partisan MBS
Leonin Den-Guard MR
Kemba's Legion MBS
Kor Duelist ZEN
Guardians of Akrasa ALA
Loxodon Partisan MBS
Leonin Den-Guard MR
Kemba's Legion MBS
Kor Duelist ZEN
Guardians of Akrasa ALA
Weevil
Wizard
Wizard
 
Posts: 57
Joined: Tue Dec 21, 2010 2:56 am
Location: Issaquah, WA

Postby Laserdan » Sun Mar 06, 2011 3:25 pm

i do not see the same thing...try validating your art folder
Laserdan
Sorcerer
Sorcerer
 
Posts: 28
Joined: Tue Dec 14, 2010 4:18 pm

Re: 1.8.3 B7 - Card art does not show up for a number of car

Postby gaddlord » Mon Mar 07, 2011 5:27 pm

Weevil wrote:Not specific to a single set. Some examples are:

Loxodon Partisan MBS
Leonin Den-Guard MR
...


I see them just fine.

Can you check your Internet Explorer settings. If you can open google.com in IE then you should be good with MTG Studio as well.

If there is some connection problem errors will be visible in View|Messages dialog.

Image
GET LATEST STABLE http://www.mtgstudio.com/download.aspx
Send feature requests and bugs to gaddlord@mtgstudio.com or vote online.
User avatar
gaddlord
MTG Studio Team
MTG Studio Team
 
Posts: 2948
Joined: Thu Dec 18, 2003 12:01 pm
Location: Europe

Postby Weevil » Sat Mar 12, 2011 7:01 pm

So after validating my card art, it did seem to improve. Strange that some cards would show fine and others, when clicking on the card, would not update the art.

BTW - potential bug. By default, when going to Validate Card Art, it was pointing to:
C:\Program Files (x86)\PalmROOT\MTG Studio 1.8.3

Instead of:
C:\Users\<user>\AppData\Roaming\PalmROOT\MTG Studio 1.8.3\Card Art
Weevil
Wizard
Wizard
 
Posts: 57
Joined: Tue Dec 21, 2010 2:56 am
Location: Issaquah, WA

Postby gaddlord » Mon Mar 14, 2011 7:52 am

Weevil wrote:BTW - potential bug. By default, when going to Validate Card Art, it was pointing to:
C:\Program Files (x86)\PalmROOT\MTG Studio 1.8.3

Instead of:
C:\Users\<user>\AppData\Roaming\PalmROOT\MTG Studio 1.8.3\Card Art


The Path field is loaded with the following logic:

1. If there is a previously used path from Validate Card Art window it is saved and reused on next MTG Studio sessions.
2. If there this is the first run of Card Art Validator it takes the first local card art folder setup in Tools|Options|CardArt Directories, which indeed by default should point to Ap plication Data. THANKS FOR REPORTING THIS.
3. If there is no such path it takes the installation path of the last installed version of MTG Studio which in your case I believe is installed in "C:\Program Files (x86)\PalmROOT\MTG Studio 1.8.3"

Validate Card Art is a tool which validates art downloaded from outside MTG Studio and put in local folders - (i.e. you found a torrent with high quality card scans from MediaFire.com).
There is no need to validate card art downloaded by MTG Studio itself.

I doubt that runningValidate Card Art was the reason for your improved experience since it only checks for present/missing files and does not download anything.

I hope this can help you in further troubleshooting.
GET LATEST STABLE http://www.mtgstudio.com/download.aspx
Send feature requests and bugs to gaddlord@mtgstudio.com or vote online.
User avatar
gaddlord
MTG Studio Team
MTG Studio Team
 
Posts: 2948
Joined: Thu Dec 18, 2003 12:01 pm
Location: Europe


Return to Bugs (MTG Studio)

Who is online

Users browsing this forum: Bing [Bot], Exabot [Bot] and 2 guests