[SOLVED] MTG Studio 1.6.7 Startup Error

Report a MTG Studio bug you have spotted or ask for help

Moderator: gaddlord

[SOLVED] MTG Studio 1.6.7 Startup Error

Postby anabiosis » Thu Jun 11, 2009 4:07 am

I was running the program for a few days without any problems... then i started it up and got a weird error...

Error: Access violation at 0x7C8024E5 (tried to write to 0x00030ECC), program terminated.

this message pops and nothing happens... just wondering if anyone can help me with this...

just to let you know I'm running windowsXP...
Posts: 1
Joined: Thu Jun 11, 2009 3:59 am

Postby gaddlord » Wed Jun 17, 2009 2:38 pm

Can you try to
1. Close MTG Studio if running
2. Delete all configuration files under C:\Documents and Settings\USER\My Documents\MTG Studio 1.6.6\Configuration where USER is your Windows username
3. Start MTG Studio
GET LATEST STABLE http://www.mtgstudio.com/download.aspx
Send feature requests and bugs to gaddlord@mtgstudio.com or vote online.
User avatar
MTG Studio Team
MTG Studio Team
Posts: 2929
Joined: Thu Dec 18, 2003 12:01 pm
Location: Europe

Return to Bugs (MTG Studio)

Who is online

Users browsing this forum: No registered users and 3 guests