Issues with Windows 7?

General ideas, features requests, comments, concerns, complaints about MTG Studio desktop application

Moderator: gaddlord

Issues with Windows 7?

Postby silverfish42 » Fri Sep 17, 2010 1:32 pm

I just installed MTG Studio to a new system, much more powerful than my old one, but for some reason it runs much, much slower than on the old one. It can take almost ten minutes for a search filter to run it seems like. Also, for some reason the search box is always on top of all my other windows, thats really annoying, and I don't recall it doing that before either.

Edit: I timed it, and its taking almost 2 minutes to start up.

My system is running 64bit Windows 7 Home Premium on an Intel Core 2 Duo clocked at 2.13 GHz, 4 gigs of RAM, and a geForce GTX 260M with 1 gig of VRAM.
silverfish42
Apprentice
 
Posts: 2
Joined: Fri Sep 17, 2010 1:27 pm

Postby Schwanke » Sat Sep 18, 2010 3:56 pm

There was a version that had the search version on top of everything but I thought the latest version 'fixed' that. Did you accidentally download an old version somehow? Or maybe use install on one machine and portable on the other and one of them does it that way still? I only use portable.

Also he released a beta that had to be downloaded from the forums and installed manually so it might be the 1.8.2 is on top and 1.8.3 beta is not and you installed from the main page and not from the forum on top of the one from the main page?

And I know between two versions there was a major decrease in load time so maybe you installed a version before that? These sound like 'old' features to me but not sure how you ended up with them.
Schwanke
Planeswalker
Planeswalker
 
Posts: 264
Joined: Thu Jul 15, 2010 6:49 pm

Postby silverfish42 » Sun Sep 19, 2010 1:12 pm

The version I have installed is 1.8.2 *shrugs* Its terribly annoying.
silverfish42
Apprentice
 
Posts: 2
Joined: Fri Sep 17, 2010 1:27 pm

Postby gaddlord » Wed Sep 29, 2010 1:58 pm

I suspect that you already have a heavy filter applied.
I suggest you to

1. open MTG Studio
2. click over Tools|Open Configuration
3. close MTG Studio
4. delete all *.filter files and mtgstudio.conf file
5. start MTG Studio again
GET LATEST STABLE http://www.mtgstudio.com/download.aspx
Send feature requests and bugs to gaddlord@mtgstudio.com or vote online.
User avatar
gaddlord
MTG Studio Team
MTG Studio Team
 
Posts: 2957
Joined: Thu Dec 18, 2003 12:01 pm
Location: Europe


Return to General Discussions (MTG Studio)

Who is online

Users browsing this forum: No registered users and 2 guests

cron